Opened 7 years ago

Closed 7 years ago

Last modified 2 weeks ago

#230 closed usability (Invalid)

Fullscreen Mode Issues (still) with 2.3.2.1 (2009.01.03 release)

Reported by: ted.allen@… Owned by: jeremyhu@…
Priority: Important Milestone: 2.3.3
Component: xserver Version: 2.3.2 (xserver-1.4.2-apple31)
Keywords: full screen mode Cc:

Description

Hello,

I was having issues getting the X11 full screen mode to work at all in the currently shipping version from Apple for Mac OS X 10.5.6. I tried loading the Tiger X11 package available on the Apple web site and configuring my system such that I could switch back and forth between the two in accordance with a newsgroup entry I found from Ben Byer. Still no luck (I could select full screen mode with the old release, however, I still could not get the common desktop environment to display from my OpenVMS or Unix hosts).

I then found the latest release (2.3.2.1) on the XQuartz site with details indicating fullscreen mode was now working. I downloaded and installed the package, set X11 for full screen mode in Preferences and I still cannot get my Common Desktop Environment to display. I get the light blue screen and a message stating that it is starting, however, I don't get the login dialog box and after 4 minutes my session presumably times out and exits. This is essentially the same behavior I see with any of the versions if I am running without full screen mode.

If I am missing a configuration option and this issue is indeed resolved, I would greatly appreciate any feedback.

Best Regards,

Ted Allen

Change History (35)

comment:1 Changed 7 years ago by jeremyhu@…

  • Milestone set to 2.4.0
  • Resolution set to invalid
  • Status changed from new to closed

This is not a bug in XQuartz.

You can either use XDMCP and login to your remote box, or you can start X11 without a WM, then ssh to your remote box and start the WM from there.

Please join the x11-users list for assistance.

comment:2 Changed 3 months ago by sscanner@…

  • Cc sscanner@… added

Cc Me!

comment:3 Changed 2 months ago by sscanner@…

  • Cc sscanner@… removed

Cc Me!

comment:4 Changed 8 weeks ago by sscanner@…

  • Cc sscanner@… added

Cc Me!

comment:5 Changed 8 weeks ago by sscanner@…

  • Cc sscanner@… removed

Cc Me!

comment:6 Changed 8 weeks ago by sscanner@…

  • Cc sscanner@… added

Cc Me!

comment:7 Changed 7 weeks ago by sscanner@…

  • Cc sscanner@… removed

Cc Me!

comment:8 Changed 7 weeks ago by sscanner@…

  • Cc sscanner@… added

Cc Me!

comment:9 Changed 7 weeks ago by sscanner@…

  • Cc sscanner@… removed

Cc Me!

comment:10 Changed 7 weeks ago by sscanner@…

  • Cc sscanner@… added

Cc Me!

comment:11 Changed 7 weeks ago by sscanner@…

  • Cc sscanner@… removed

Cc Me!

comment:12 Changed 7 weeks ago by sscanner@…

  • Cc sscanner@… added

Cc Me!

comment:13 Changed 7 weeks ago by sscanner@…

  • Cc sscanner@… removed

Cc Me!

comment:14 Changed 7 weeks ago by sscanner@…

  • Cc sscanner@… added

Cc Me!

comment:15 Changed 7 weeks ago by sscanner@…

  • Cc sscanner@… removed

Cc Me!

comment:16 Changed 7 weeks ago by sscanner@…

  • Cc sscanner@… added

Cc Me!

comment:17 Changed 7 weeks ago by sscanner@…

  • Cc sscanner@… removed

Cc Me!

comment:18 Changed 7 weeks ago by sscanner@…

  • Cc sscanner@… added

Cc Me!

comment:19 Changed 7 weeks ago by sscanner@…

  • Cc sscanner@… removed

Cc Me!

comment:20 Changed 7 weeks ago by sscanner@…

  • Cc sscanner@… added

Cc Me!

comment:21 Changed 7 weeks ago by sscanner@…

  • Cc sscanner@… removed

Cc Me!

comment:22 Changed 7 weeks ago by sscanner@…

  • Cc sscanner@… added

Cc Me!

comment:23 Changed 7 weeks ago by sscanner@…

  • Cc sscanner@… removed

Cc Me!

comment:24 Changed 7 weeks ago by sscanner@…

  • Cc sscanner@… added

Cc Me!

comment:25 Changed 7 weeks ago by sscanner@…

  • Cc sscanner@… removed

Cc Me!

comment:26 Changed 3 weeks ago by sscanner@…

  • Cc sscanner@… added

Cc Me!

comment:27 Changed 2 weeks ago by sscanner@…

  • Cc sscanner@… removed

Cc Me!

comment:28 Changed 2 weeks ago by sscanner@…

  • Cc sscanner@… added

Cc Me!

comment:29 Changed 2 weeks ago by sscanner@…

  • Cc sscanner@… removed

Cc Me!

comment:30 Changed 2 weeks ago by sscanner@…

  • Cc sscanner@… added

Cc Me!

comment:31 Changed 2 weeks ago by sscanner@…

  • Cc sscanner@… removed

Cc Me!

comment:32 Changed 2 weeks ago by sscanner@…

  • Cc sscanner@… added

Cc Me!

comment:33 Changed 2 weeks ago by sscanner@…

  • Cc sscanner@… removed

Cc Me!

comment:34 Changed 2 weeks ago by sscanner@…

  • Cc sscanner@… added

Cc Me!

comment:35 Changed 2 weeks ago by sscanner@…

  • Cc sscanner@… removed

Cc Me!

Note: See TracTickets for help on using tickets.