Ticket #262 (closed crash: invalid)

Opened 5 years ago

Last modified 4 years ago

Grey screen

Reported by: p.h.jones@… Owned by: jeremyhu@…
Priority: Important Milestone:
Component: xserver Version: 2.3.3 (xserver-1.4.2-apple42)
Keywords: Cc:

Description

X11 was working fine yesterday. I installed xlispstat via FINK and it worked with no problems. Updated to 10.5.7 today and now, when X11 starts up, the whole screen goes grey with any X11 windows on top but no other native MacOSX applications are visible. I can activate Expose which allows all other windows to be seen and I can then select another application before quitting X11 via the dock. I have updated to X11 2.3.3.

Change History

comment:1 Changed 5 years ago by jeremyhu@…

  • Status changed from new to closed
  • Resolution set to invalid

Your preferences are set for fullscreen X11. hit cmd-opt-a to get out of it and change your preferences if that's what you want.

comment:2 in reply to: ↑ description Changed 5 years ago by LEnglish5@…

Replying to p.h.jones@…:

X11 was working fine yesterday. I installed xlispstat via FINK and it worked with no problems. Updated to 10.5.7 today and now, when X11 starts up, the whole screen goes grey with any X11 windows on top but no other native MacOSX applications are visible. I can activate Expose which allows all other windows to be seen and I can then select another application before quitting X11 via the dock. I have updated to X11 2.3.3.

I opened the same issue as ticket 263, though I guess I could/should have reopened 262.

Lawson

Note: See TracTickets for help on using tickets.