Ticket #343 (closed crash: invalid)

Opened 4 years ago

Last modified 4 years ago

Will not allow me to install the latest update

Reported by: richard.wagner@… Owned by: jeremyhu@…
Priority: Nice to Have Milestone:
Component: xserver Version:
Keywords: Cc:

Description

when updating to the latest version from ver. 1.2.5 and running snow leopard I get the message that this install is for leopard only "this update install is designed for OSX Leopard only" with the close button. When i close the message to install the update the entire application closes and therefore can't install????

Change History

comment:1 Changed 4 years ago by jeremyhu@…

  • Status changed from new to closed
  • Resolution set to invalid

comment:2 Changed 4 years ago by jeremyhu@…

That is correct. Use the version included with SnowLeopard, wait for 2.5.0 to be released, or use the betas.

Note: See TracTickets for help on using tickets.