Ticket #345 (closed crash: behaves correctly)

Opened 4 years ago

Last modified 4 years ago

2.4 doesn't seem to work on my leopard

Reported by: regsister@… Owned by: jeremyhu@…
Priority: Important Milestone: 2.5.0
Component: X11.pkg Version: 2.4.0 (xserver-1.5.3-apple14)
Keywords: x11 2.4.0, Mac OS X 10.6.2, Leopard Only Cc:

Description

I am a new MacBook Pro user. The OS I use is Mac OS X 10.6.2. I downloaded the X11 2.4.0 and when I try to install it, it says "Leopard Only This update is designed for OSX Leopard Only". I tried to install the previous version but the result was the same. How can I install it? Thanks!

Change History

comment:1 Changed 4 years ago by jeremyhu@…

  • Status changed from new to closed
  • Resolution set to behaves correctly
  • Milestone set to 2.5.0

As mentioned, those are only for Leopard. They're not supposed to install on SnowLeopard.

Use X11 shipped with SnowLeopard, use xorg-server from MacPorts, use the latest 2.5.0 beta for SnowLeopard, or wait for 2.5.0 to ship.

Note: See TracTickets for help on using tickets.