Opened 5 years ago

Closed 5 years ago

#373 closed task (Fixed)

SnowLeopard installer for 2.5.0 states that it is a replacement for the *Leopard* X11

Reported by: michael@… Owned by: jeremyhu@…
Priority: Not Set Milestone: 2.5.1
Component: xserver Version: 2.5.0 (xserver-1.7.6)
Keywords: installer Cc: michael@…

Description

In the first screen after starting the installer, the title says "Install XQuartz 2.5.0 (SnowLeopard)", and the contents say "Welcome to the XQuartz 2.5.0 (SnowLeopard) Installer", but the contents of the pane directly below that states:

This is a community supported update to the version of X11 shipped with Mac OS-X Leopard. Please visit http://xquartz.macosforge.org for more information.

Note that that pane says that this is a replacement for the "Leopard" X11. Just thought you might wanna normalize that next time you're playing in the installer.

As always, thanks for all the great work, Jeremy!

Change History (2)

comment:1 Changed 5 years ago by michael@…

  • Cc michael@… added

Cc Me!

comment:2 Changed 5 years ago by jeremyhu@…

  • Milestone set to 2.5.1
  • Resolution set to fixed
  • Status changed from new to closed

Yeah, I noticed that after shipping. It's fixed with r436

Note: See TracTickets for help on using tickets.