Opened 4 years ago

Closed 4 years ago

#379 closed usability (Duplicate)

No xauth data; using fake authentication data for X11 forwarding Problem

Reported by: msterling@… Owned by: jeremyhu@…
Priority: Nice to Have Milestone:
Component: xserver Version: 2.3.5 (xserver-1.4.2-apple53)
Keywords: No Xauth data - X11 Forwarding Cc:

Description

It appears that my issue is between 2.3.4 and 2.3.5 of XQuartz.

If this isn't an issue why does it cause a problem with the windows in my display- incomplete borders, and scroll bars?
See Pictures from 2 diff IMACS - one hasn't been updated.
Maybe its an SSH problem but just getting rid of the error message isn't going to solve this issue!

2.3.4XQuartz.png is GOOD

2.3.5XQuartz.png is USELESS!!!!!

On 4/7/10 10:41 AM, "XQuartz" <trac@…> wrote:

#377: No xauth data; using fake authentication data for X11 forwarding Problem


Reporter: msterling@… | Owner: jeremyhu@…

Type: usability | Status: new

Priority: trivial | Milestone: OSX

Component: xserver | Version: 2.5.0
(xserver-1.7)

Keywords: No Xauth data - X11 Forwarding |


Changes (by jeremyhu@…):

  • priority: major => trivial
  • milestone: => OSX

Comment:

This has nothing to do with X11. It's an issue in ssh. We're going to
"fix" this in ssh by having it not print the message when you're using the
launchd DISPLAY socket.

The reason for this message is that there is no xauth data for the launchd
socket by design (it's already a secure connection).

<rdar://problem/7809997>

Attachments (2)

2.3.5XQuartz.png (160.8 KB) - added by msterling@… 4 years ago.
2.3.4XQuartz.png (150.0 KB) - added by msterling@… 4 years ago.

Download all attachments as: .zip

Change History (3)

Changed 4 years ago by msterling@…

Changed 4 years ago by msterling@…

comment:1 Changed 4 years ago by jeremyhu@…

  • Resolution set to duplicate
  • Status changed from new to closed

The missing borders issue is bug #290 and has nothing to do with ssh.

Note: See TracTickets for help on using tickets.