Ticket #384 (closed usability: duplicate)

Opened 4 years ago

Last modified 4 years ago

Windows refuse to accept input

Reported by: david@… Owned by: jeremyhu@…
Priority: Important Milestone: 2.5.1
Component: xserver Version: 2.5.0 (xserver-1.7.6)
Keywords: Cc:

Description

If in preferences I have "Enable key equivalents under X11" unchecked, and I use Command-backtick to switch active windows, X11 windows will stop accepting input from both mouse and keyboard. Minimizing the windows and restoring them will unblock the input.

This is essentially an intentional duplicate of Ticket 169. I posted a message there indicating that the bug still exists, but since the ticket was already closed, I guess nobody paid any attention to it. I've just installed the 2.5.0 release, and the bug still exists.

Change History

comment:1 Changed 4 years ago by jeremyhu@…

  • Status changed from new to closed
  • Resolution set to duplicate
  • Milestone set to 2.5.1

Dupe of #370

Note: See TracTickets for help on using tickets.