Opened 5 years ago

Closed 5 years ago

#400 closed usability (Cannot Reproduce)

option-click doesn't paste

Reported by: jamezilla@… Owned by: jeremyhu@…
Priority: Important Milestone: 2.5.1
Component: xserver Version: 2.5.0 (xserver-1.7.6)
Keywords: Cc:

Description

With the latest beta update to X11, option-click paste on my laptop seems to be broken in xterm. With a mouse plugged in, middle mouse button paste still works. Unfortunately, if there's no mouse at hand, it's impossible to paste into xterm.

OS X 10.6.3
XQuartz 2.5.1_beta3 (xorg-server 1.8.0)

Change History (1)

comment:1 Changed 5 years ago by jeremyhu@…

  • Milestone set to 2.5.1
  • Resolution set to worksforme
  • Status changed from new to closed
  • Version set to 2.5.0 (xserver-1.7)

You need to enable 3-button emulation in X11's preferences (input tab)

Note: See TracTickets for help on using tickets.