Opened 5 years ago

Closed 5 years ago

Last modified 2 months ago

#414 closed usability (Cannot Reproduce)

XTEST extension no longer available

Reported by: jdtsmith@… Owned by: jeremyhu@…
Priority: Nice to Have Milestone: 2.5.1
Component: xserver Version: 2.5.0 (xserver-1.7.6)
Keywords: Cc: sscanner@…

Description

Formerly, XQuartz used the internal default:

"enable_test_extensions" = 1;

to enable various extensions, including XTEST. The current version no longer responds to this setting:

'execution error: Error: XTEST extension unavailable'

Change History (3)

comment:1 Changed 5 years ago by jeremyhu@…

  • Milestone set to 2.5.1
  • Resolution set to worksforme
  • Status changed from new to closed

works for me.

I just verified on 2.5.1_rc1 on Leoaprd:

   defaults write org.x.X11 enable_test_extensions -bool yes 

On SL, the above will only setup X11.app. To modify XQuartz.app, you'll need to do:

   defaults write org.macosforge.xquartz.X11 enable_test_extensions -bool yes 

comment:2 Changed 5 years ago by jdtsmith@…

Thanks, XTEST works for me now using the 2nd defaults call.

comment:3 Changed 2 months ago by sscanner@…

  • Cc sscanner@… added

Cc Me!

Note: See TracTickets for help on using tickets.