Opened 4 years ago

Closed 4 years ago

#488 closed crash (Duplicate)

Xquartz "quits unexpectedly", *may* be related to coming out of sleep

Reported by: strozzi2@… Owned by: jeremyhu@…
Priority: Not Set Milestone: 2.6.3
Component: xserver Version: 2.6.2 (xserver-1.10.1)
Keywords: Cc:

Description

Hi,

Several times recently, Xquarts 2.6.2 on SnowLeopard 10.6.7 will "quit unexpectedly". It's an Intel macbook or whatever they call their laptops. Apple then gives me this error report, which I send to them (I assume it's a black hole). I will attach the most recent one.

This *may* be related to coming out of sleep. It doesn't always happen when I wake up. But this time, and I think others, it occurs when I dock my laptop at work in the morning.

Anyway thought you should know.

Attachments (1)

xquartz.txt (31.0 KB) - added by strozzi2@… 4 years ago.

Download all attachments as: .zip

Change History (2)

Changed 4 years ago by strozzi2@…

comment:1 Changed 4 years ago by jeremyhu@…

  • Milestone set to 2.6.3
  • Resolution set to duplicate
  • Status changed from new to closed
  • Version set to 2.6.2 (xserver-1.10.1)

It's not a black hole, but filing here gets my attention quicker.

Please use 2.6.3_rc1. That fixed a couple memory smashers and some other crashes as well. There was one new regression in indirect GLX which has since been fixed.

Note: See TracTickets for help on using tickets.