Ticket #85 (closed crash: duplicate)

Opened 6 years ago

Last modified 6 years ago

Mouse doesn't work

Reported by: tammojan@… Owned by: jeremyhu@…
Priority: Important Milestone:
Component: xserver Version:
Keywords: mouse Cc:

Description

Sorry in advance for a not too detailed bug report. After using Inkscape successfully, and quitting it, I forgot about X11 for a couple of hours (during which the Macbook was put to sleep and opened again). Just now, I wanted to quit it, but the mouse pointer kept snapping to the upper left corner of the screen. The mouse works fine in other applications (after switching to them with the keyboard), also the mouse does work when I use the menu bar. I'm using just the trackpad, with a modified driver called SideTrack. I'll report back if this happens again.

Change History

comment:1 Changed 6 years ago by mark@…

  • Status changed from new to closed
  • Resolution set to duplicate

duplicate of #64 and #71

Note: See TracTickets for help on using tickets.