Last modified 3 years ago Last modified on 03/17/11 17:03:47

X11 2.6.1

Released: 2011.03.17

This release contains xorg-server 1.9.5

Installation

Download X11-2.6.1.dmg (Leopard) or XQuartz-2.6.1.dmg (SnowLeopard), and open it with Mac OSX's Installer.

Important Notices

OS-X Requirements

OS-X 10.5.8, 10.6.3, or later is required to install this package.

Mac OS-X Updates (Leopard Only)

You will need to re-install this package after future OS, and Security Updates delivered through Apple's Software Update. Additionally, you should reinstall this package after installing XCode.

Default X11 Server (Snow Leopard Only)

If this is your first time installing XQuartz on Snow Leopard, you may wish to logout and log back in. This will update your DISPLAY environment variable to point to XQuartz.app rather than X11.app. If you would prefer to keep using X11.app as your default server (you can still launch XQuartz.app manually), you'll want to disable /Library/LaunchAgents/org.macosforge.xquartz.startx.plist using launchctl(1).

Changes in 2.6.1