X11 2.7.5

Released: 2013.11.10

This release contains xorg-server 1.14.4

Installation

Download XQuartz-2.7.5.dmg, and open it with OS X's Installer.

Important Notices

OS X Requirements

OS X 10.6.3 or later is required to install this package.

Default X11 Server

If this is your first time installing XQuartz, you may wish to logout and log back in. This will update your DISPLAY environment variable to point to XQuartz.app rather than X11.app. If you would prefer to keep using X11.app as your default server (you can still launch XQuartz.app manually), you'll want to disable /Library/LaunchAgents/org.macosforge.xquartz.startx.plist using launchctl(1).

Changes in 2.7.5

Last modified 10 months ago Last modified on Nov 15, 2013 10:28:45 AM